Vscode EmmyLua

2021/12 20 19:12
都说EmmyLua好,那就在VsCode中用起来

1、按Ctrl+Shift+X,打开VsCode插件管理器,搜索emmylua,安装
2、安装JDK,要求1.8以上的版本
3、打开VsCode的设置,在设置中搜索"emmylua",然后滚动到 Emmylua>Java:Home一行,编辑settiongs.json,打开settiongs.json后,输入"emmylua.java.home":"C:\\Program Files\\Java\\jdk1.8.0_301",

完成配置

--转载请注明: http://blog.coolcoding.cn/?p=4379