[Unity][Android]Required API level 30

2021/08 31 12:08

用Unity2019.4.29出Android包,在构建Android时,弹出提示框:

Android SDK is missing required platform API.
Required API level 30

三个按钮选项:

[Update Android SDK]
[Use Highest Installed]
[Cancel]

解决方案:

先选择Cancel

然后打开Android Studio的SDK配置项


进入Android Studio的SDK安装目录

将缺失的android-30目录,拷贝到Unity的SDK/platforms目录中

--转载请注明: http://blog.coolcoding.cn/?p=4100